PDA

View Full Version : How do you..


comptonassrobert
01-15-2006, 06:53 PM
..play games you've downloaded from torrents? For example, I just finished downloading F.E.A.R and in the torrent package it came with a crack, a keygen, FEAR.mds and FEAR.mdf

Rats!
01-15-2006, 06:56 PM
mount it with alcohol 120

comptonassrobert
01-15-2006, 06:58 PM
mount it with alcohol 120

I have Daemon for image mounting, but what in that package would I be mounting? unless the .mdf or .mds are image files

trev913
01-15-2006, 07:06 PM
Actually, I think they are. Check in Daemon or Alcohol or whatever to see.

comptonassrobert
01-15-2006, 07:12 PM
Actually, I think they are. Check in Daemon or Alcohol or whatever to see.

The .mdf file apparently is because Daemon is the reccomended program to use for it, but when I open it with Dameon an error comes up saying "Error in command line"

trev913
01-15-2006, 07:19 PM
Then try the mds one.

john123
01-15-2006, 07:23 PM
..play games you've downloaded from torrents? For example, I just finished downloading F.E.A.R and in the torrent package it came with a crack, a keygen, FEAR.mds and FEAR.mdf
can u plz provide me with the link to that torrent. your help is much appreciated

comptonassrobert
01-15-2006, 07:40 PM
Then try the mds one.

Gets the same error.

can u plz provide me with the link to that torrent. your help is much appreciated

search f.e.a.r on http://www.torrentspy.com

Pseudo1
01-15-2006, 07:40 PM
Just download the No-cd crack and you shouldnt have to mount it.

Zakath
01-15-2006, 08:19 PM
Just download the No-cd crack and you shouldnt have to mount it.
Are you retarded..

Anyway.. get the latest version of Daemon tools. v4.something. Select the option to enable all emulation tools. Then create a fake drive and just go to the mount image option and go to the folder where the mds and mdf files are. You'll only have the option to mount one of them (I forget which). Mount it and the auto run screen will come up.

Let's Chop Cats!
01-15-2006, 08:28 PM
It sounds like you are just double-clicking it and not opening Daemon to mount it, but maybe I just interpreted it wrong.

comptonassrobert
01-15-2006, 08:29 PM
Are you retarded..

Anyway.. get the latest version of Daemon tools. v4.something. Select the option to enable all emulation tools. Then create a fake drive and just go to the mount image option and go to the folder where the mds and mdf files are. You'll only have the option to mount one of them (I forget which). Mount it and the auto run screen will come up.

Thanks a lot, I didn't know you had to manually open it using Dameon tools, I thought you could rightclick the image and select "open with.." then pick daemon. It's working now =]