PDA

View Full Version : audicity exporting problem


fuzzyhair
10-22-2004, 05:24 PM
Whenever i exprort a wav. file from audacity it ends up being really slow and the pitch is lower, what is wrong?

fuzzyhair
10-22-2004, 06:12 PM
cmon someone help me please

wussrocker
10-22-2004, 06:44 PM
http://audacity.sourceforge.net/help.php

try that I didnt have time to search for it. I know their email support is almost instantanious...

The Spliggity Splot
10-22-2004, 07:43 PM
same with me. Thats why I got audacity.

Merkaba
10-25-2004, 01:09 AM
Im not happy with mine. It skips at least once or twice everytime i play. so with my imported mp3 in the mix, as i record the vocals, the other track skips as im recording with it. which means that when i play it back its now out of sync with the rest of the mix. sux.

wussrocker
10-25-2004, 11:04 AM
Im not happy with mine. It skips at least once or twice everytime i play. so with my imported mp3 in the mix, as i record the vocals, the other track skips as im recording with it. which means that when i play it back its now out of sync with the rest of the mix. sux.

That is normal Merkaba and it happens because there is a small delay between when Audacity starts playing sound and when it actually reaches your speaker. Audacity does not automatically try to correct for this delay, and you must do it manually. Thus creating a skip sound in parts of the recording.

To correct this delay, use the Time Shift tool to slide one of the tracks over until they line up and sound in sync. This should get rid of the skip sound unless you are getting a skip on just one track?